eToken Software

Auf dieser Seite finden Sie ältere Versionen der eToken Software. Falls mit der aktuellen Version Kompatibilitätsprobleme auftauchen, verwenden Sie die nächst niedrigere Versionsnummer.


Wir bieten nur die Version 4.x oder höher an. Falls Sie die Version 3.x einsetzen, beachten Sie bitte folgendes:
eToken, die mit der Version 4.x initialisiert wurden, lassen sich mit älteren Versionen u.U. nicht nutzen! In diesem Fall muss der eToken mit der 4er Version im sog. Kompatibilitätmodus initialisiert werden.